Timeouts in the Classic Region Group
Incident Report for Fauna
Resolved
Between July 7, 2023 at 11:31 PM UTC and 11:38 PM UTC we experienced increased API timeouts in the Classic Region Group. The issue has been resolved and the service is operating normally.
Posted Jul 07, 2023 - 17:22 PDT
Monitoring
We have identified the root cause of increased API timeouts in the Classic Region Group and are seeing recovery. We are continuing to monitor the system.
Posted Jul 07, 2023 - 16:50 PDT
Investigating
We are investigating API timeouts in the Classic Region Group.
Posted Jul 07, 2023 - 16:36 PDT
This incident affected: Global Region Group (FQL API, GraphQL API).