High latencies in US-Central region
Incident Report for Fauna
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 12:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2020 - 12:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2020 - 12:26 UTC
Investigating
We're currently experiencing high latencies in the us-central region and are working to mitigate the issue
Posted Dec 16, 2020 - 12:12 UTC