Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2025 - 10:00 PDT
Update
The brownout period is starting now (17:00 UTC) and will last 1 hour.
Posted May 13, 2025 - 10:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 12, 2025 - 09:46 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 12, 2025 - 09:46 PDT
Scheduled
As we previously communicated, The Fauna service will be ending on May 30, 2025. For more information on the service wind down, see [our announcement][1] and the [Fauna Service End-of-Life FAQ][2]
To help make sure that all customers are aware and ready for this change, we will temporarily limit queries for two short 'brownout' periods ahead of the final shut down. During the brownout periods, all queries will return a 429 response code with an error field of ”Too many pending requests".
This scheduled maintenance affected: Global Region Group (FQL API, Backups, Logs), Dashboard, US Region Group (FQL API, Backups, Logs), and EU Region Group (FQL API, Backups, Logs).