Experiencing high transaction latencies
Incident Report for FaunaDB
Resolved
The cluster has resumed normal operations.
Posted Oct 22, 2019 - 19:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2019 - 19:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2019 - 19:01 UTC
Identified
A node in one region had issues and was restarted.
Posted Oct 22, 2019 - 18:58 UTC
Investigating
We are currently investigating this issue.
Posted Oct 22, 2019 - 18:54 UTC
This incident affected: Cloud.