Slow Index Builds
Incident Report for Fauna
Resolved
Large indexes will once again build within a reasonable amount of time.
Posted Apr 17, 2020 - 20:42 PDT
Update
Index builds for collections larger than 250,000 documents are running slowly. We're currently working to get them moving again.
Posted Apr 16, 2020 - 15:25 PDT
Investigating
We are currently investigating slow index build times for large indexes.
Posted Apr 16, 2020 - 10:16 PDT
This incident affected: Global Region Group (FQL API).