Delayed schema cache invalidations slowed
Incident Report for Fauna
Resolved
Schema invalidations are proceeding properly. A frontend change surfaced a normal delay that occurs while renaming databases and triggered the incident. Additional methods to measure invalidation rate will be put in place so we can monitor more effectively.
Posted Dec 13, 2019 - 10:16 PST
Investigating
We are investigating this issue currently. It manifests for users as renames of databases taking longer than expected.
Posted Dec 13, 2019 - 09:28 PST
This incident affected: Global Region Group (FQL API).