Increased Index Build Times
Incident Report for Fauna
Resolved
On June 25, 2021, between 8:42 AM PDT and 2:52 PM PDT, we experienced increased index build times in all regions. The issue has been resolved and the service is operating normally.
Posted Jun 25, 2021 - 14:54 PDT
Update
We continue to experience increased index build times for collections with more than 250,000 documents. We are actively working to resolve the issue.
Posted Jun 25, 2021 - 09:13 PDT
Investigating
We are investigating increased index build times in all regions.
Posted Jun 25, 2021 - 08:42 PDT
This incident affected: Classic Region Group (FQL API).