Timeouts in the EU Region Group
Incident Report for Fauna
Resolved
Between January 5, 2022 at 03:24 AM UTC and January 5, 2022 at 04:02 AM UTC we experienced increased API timeouts in the EU Region Group. The issue has been resolved and the service is operating normally.
Posted Jan 04, 2022 - 20:41 PST
Identified
We have identified the root cause of increased API timeouts in the EU Region Group and are working towards resolution.
Posted Jan 04, 2022 - 20:21 PST
Investigating
We are investigating API timeouts in the EU Region Group.
Posted Jan 04, 2022 - 19:42 PST
This incident affected: EU Region Group (FQL API, GraphQL API).