Reduced Dashboard Availability
Incident Report for Fauna
Resolved
Between 17:51 and 18:27 PM UTC on August 31, 2022 we experienced reduced dashboard availability for calls from specific regions. The issue has been resolved and the service is operating normally.
Posted Aug 31, 2022 - 12:06 PDT
Investigating
We are investigating an issue that is causing reduced dashboard availability.
Posted Aug 31, 2022 - 11:23 PDT
This incident affected: Dashboard.