High latencies in the us-central region
Incident Report for Fauna
Resolved
The issue has been resolved. Latencies are back to normal.
Posted Dec 15, 2020 - 23:08 PST
Investigating
We're currently experiencing high latencies in the us-central region and are working to mitigate the issue.
Posted Dec 15, 2020 - 22:18 PST
This incident affected: Classic Region Group (FQL API).