Fauna is seeing elevated timeouts
Incident Report for Fauna
Resolved
Latencies have been restored to normal levels.
Posted Jan 15, 2020 - 07:22 PST
Monitoring
We've brought the cluster back to a normal state and shifted traffic back into the previously affected region.
Posted Jan 14, 2020 - 15:08 PST
Update
We've shifted traffic away from the affected replica while we continue to investigate. Latencies should be reduced.
Posted Jan 14, 2020 - 14:58 PST
Investigating
We're experiencing an elevated level of timeouts and are currently looking into the issue.
Posted Jan 14, 2020 - 14:09 PST
This incident affected: Global Region Group (FQL API).