Increased Index Build Times in the Classic Region Group
Incident Report for Fauna
Resolved
Between August 21, 2021 at 10:00 PM UTC and August 22, 2021 at 2:00 AM UTC we experienced increased index build times in the Classic Region Group. The issue has been resolved and the service is operating normally.
Posted Aug 21, 2021 - 19:49 PDT
Monitoring
We have identified the root cause of increased index build times in the Classic Region Group. We are actively working to resolve the issue.
Posted Aug 21, 2021 - 17:49 PDT
Investigating
We are investigating increased index build times in the Classic Region Group.
Posted Aug 21, 2021 - 17:09 PDT
This incident affected: Global Region Group (FQL API, GraphQL API).