Elevated latencies in us-central
Incident Report for Fauna
Resolved
We have resolved the issue that was causing increased latencies in us-central and the service is functioning normally.
Posted Dec 17, 2020 - 21:37 PST
Monitoring
We have mitigated the issue that has been causing high latencies in us-central since 03:18 UTC and have verified that latencies have returned to normal. We will continue monitoring the situation closely for the next hour.
Posted Dec 17, 2020 - 20:37 PST
Identified
We have identified the root cause of an issue that has been causing elevated latencies since 03:18 UTC and are working to mitigate the issue.
Posted Dec 17, 2020 - 19:44 PST
This incident affected: Classic Region Group (FQL API).