GraphQL errors in the EU Region Group
Incident Report for Fauna
Resolved
On January 19, 2023 between 6:56 AM UTC and 5:10 PM UTC a small number of GraphQL requests to the EU Region Group experienced elevated latencies or resulted in errors. The issue has been resolved and the service is operating normally.
Posted Jan 19, 2023 - 09:18 PST
Investigating
We are investigating an issue that is causing errors to be returned for some GraphQL queries in the EU Region Group.
Posted Jan 19, 2023 - 07:49 PST
This incident affected: EU Region Group (GraphQL API).