Elevated latencies and timeouts in some regions
Incident Report for Fauna
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 08:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 07:54 PDT
Investigating
We are experiencing elevated latencies and timeouts in some of our regions.
Posted Aug 24, 2020 - 07:37 PDT
This incident affected: Classic Region Group (FQL API).