Increased Index Build Times in the Classic Region Group
Incident Report for Fauna
Resolved
Between October 29, 2021 at 08:18 PM UTC and October 29, 2021 at 11:50 PM UTC we experienced increased index build times in the Classic Region Group. The issue has been resolved and the service is operating normally.
Posted Oct 29, 2021 - 17:21 PDT
Investigating
We are investigating increased index build times in the Classic Region Group.
Posted Oct 29, 2021 - 14:42 PDT
This incident affected: Global Region Group (FQL API, GraphQL API).