Fauna is seeing elevated timeouts
Incident Report for Fauna
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 08:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 07:47 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2020 - 07:30 PST
Update
Cluster operation is back to normal. We are monitoring the situation.
Posted Jan 22, 2020 - 04:53 PST
Update
We are performing configuration updates on the cluster. It is possible during this time to observe a minor increase in timeouts.
Posted Jan 22, 2020 - 03:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2020 - 17:13 PST
This incident affected: Global Region Group (FQL API).