Increased latencies in the Classic Region Group

Incident Report for Fauna

Resolved

On April 14, 2022 at 21:12 UTC and 22:34 UTC we experienced increased API latencies in the Classic Region Group. The issue has been resolved and the service is operating normally.
Posted Apr 14, 2022 - 15:34 PDT

Identified

We have identified the root cause of increased API latencies in the Classic Region Group and are working towards resolution.
Posted Apr 14, 2022 - 15:12 PDT

Investigating

We are investigating increased API latencies in the Classic Region Group.
Posted Apr 14, 2022 - 14:12 PDT
This incident affected: Global Region Group (FQL API).