Elevated timeouts in iowa region
Incident Report for Fauna
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 11:04 PST
Investigating
We are currently experiencing elevated timeouts in our us-central region and are investigating
Posted Feb 18, 2020 - 10:27 PST
This incident affected: Global Region Group (FQL API).