High latencies in the us-central region
Incident Report for Fauna
Resolved
We have resolved the issue that was causing increased latencies in us-central and the service is functioning normally.
Posted Dec 17, 2020 - 14:24 PST
Monitoring
We have mitigated the issue causing elevated latencies and they have returned to normal. We will continue to monitor.
Posted Dec 17, 2020 - 10:49 PST
Identified
We have identified the root cause of an issue that has been causing elevated latencies since 18:05 UTC and are working to mitigate the issue.
Posted Dec 17, 2020 - 10:20 PST
This incident affected: Classic Region Group (FQL API).