Increased latencies in the Classic Region Group
Incident Report for Fauna
Resolved
We have resolved the issue that was causing increased API latencies in the Classic Region Group. The service is now operating normally.
Posted Sep 27, 2021 - 09:29 PDT
Monitoring
We have addressed the root cause of increased API latencies in the Classic Region Group and we are monitoring the situation.
Posted Sep 26, 2021 - 07:08 PDT
Identified
We have identified the root cause of increased API latencies in the Classic Region Group and are working towards resolution.
Posted Sep 26, 2021 - 02:39 PDT
Investigating
We are investigating increased API latencies in the Classic Region Group.
Posted Sep 26, 2021 - 01:36 PDT
This incident affected: Global Region Group (FQL API, GraphQL API).