Request Timeouts
Incident Report for Fauna
Resolved
The build has been rolled back and traffic appears normal.
Posted Mar 18, 2020 - 14:47 PDT
Investigating
A new build is causing request timeouts. We're moving traffic away from the affected node.
Posted Mar 18, 2020 - 14:33 PDT
This incident affected: Global Region Group (FQL API).