Increased Latency and Reduced Availability in the US, EU, and Global Region Groups
Incident Report for Fauna
Resolved
On January 9th between 11:35 PM and January 10th 12:14 AM UTC, we experienced increased latency and reduced availability in the US, EU, and Global Region Groups. The issue has been resolved and the service is operating normally.
Posted Jan 09, 2024 - 17:36 PST
Investigating
We are continuing to investigate an issue that is causing increased latency and reduced availability in the US, EU, and Global Region Groups.
Posted Jan 09, 2024 - 16:12 PST
This incident affected: Global Region Group (FQL API, GraphQL API), Dashboard, US Region Group (FQL API, GraphQL API), and EU Region Group (FQL API, GraphQL API).