High Request Latencies
Incident Report for Fauna
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 18:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 18:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2020 - 17:37 PDT
Update
We are continuing to investigate this issue.
Posted Mar 19, 2020 - 17:20 PDT
Investigating
We are currently investigating this issue.
Posted Mar 19, 2020 - 17:05 PDT
This incident affected: Global Region Group (FQL API).