Increased Latency and Reduced Availability in the US, EU, and Global Region Groups
Incident Report for Fauna
Resolved
On January 10th between 7:17 PM and 8:30 PM UTC, we experienced increased latency and reduced availability in the US, EU, and Global Region Groups. The issue has been resolved and the service is operating normally.
Posted Jan 10, 2024 - 13:37 PST
Investigating
We are continuing to investigate an issue that is causing increased latency and reduced availability in the US, EU, and Global Region Groups.
Posted Jan 10, 2024 - 11:34 PST
This incident affected: Global Region Group (FQL API, GraphQL API), Dashboard, US Region Group (FQL API, GraphQL API), and EU Region Group (FQL API, GraphQL API).