Elevated timeouts in US Central
Incident Report for Fauna
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 14:26 PST
Identified
Issue has been identified, and we are working on a fix.
Posted Feb 18, 2020 - 13:34 PST
Update
We are continuing to investigate this issue.
Posted Feb 18, 2020 - 12:43 PST
Investigating
We are currently experiencing elevated timeouts in the us-central region
Posted Feb 18, 2020 - 12:43 PST
This incident affected: Global Region Group (FQL API).