Increased latencies in all regions
Incident Report for Fauna
Resolved
Between April 20, 2021 at 3:02 PM PDT and April 20, 2021 at 7:25 PM PDT we experienced increased API latencies in all regions. The issue has been resolved and the service is operating normally.
Posted Apr 20, 2021 - 20:26 PDT
Identified
We have identified the root cause of increased API latencies in all regions and are working towards resolution.
Posted Apr 20, 2021 - 18:06 PDT
Investigating
We are investigating increased API latencies in all regions.
Posted Apr 20, 2021 - 16:16 PDT
This incident affected: Global Region Group (FQL API).