Fauna.com website unavailable
Incident Report for FaunaDB
Resolved
The site has been restored to service. A bad update of the underlying CMS was the cause of the issue.
Posted Nov 05, 2019 - 03:13 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 23:15 UTC
Investigating
Our website, fauna.com is currently unavailable. Teams are working to identify the cause. This has no impact on FaunaDB, web dashboard, or docs; only the product website is affected.
Posted Nov 04, 2019 - 23:15 UTC