Increased transaction latency
Incident Report for FaunaDB
Resolved
The system continues to operate nominally. The spike was a side effect of an update rolling through the cluster. Development work is underway to minimize the impact of updates in the future.
Posted Dec 18, 2019 - 20:42 UTC
Monitoring
The system naturally recovered, but engineering is investigating the cause of the spike.
Posted Dec 18, 2019 - 19:57 UTC
Investigating
We have seen a spike in transaction latency. The engineering team is investigating.
Posted Dec 18, 2019 - 19:41 UTC
This incident affected: Cloud.