Omitted Database Storage in the Dashboard Usage Page
Incident Report for Fauna
Resolved
Between June 11 16:40 and June 27 23:00 UTC a small number of customers saw incorrect database storage values on the dashboard usage page. The issue has been resolved and the service is operating normally.
Posted Jun 27, 2024 - 17:05 PDT
Update
We are aware of an issue that is causing incorrect database storage values on the dashboard usage page for some customers and are currently deploying a fix.
Posted Jun 27, 2024 - 10:10 PDT
Identified
We are aware of an issue that is causing some database storage to be omitted from the aggregated values on the dashboard usage page for a small number of customers and are currently deploying a fix.
Posted Jun 26, 2024 - 14:59 PDT
This incident affected: Dashboard.