Elevated timeouts
Incident Report for Fauna
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 13:00 PDT
Investigating
We're experiencing an elevated level of timeouts and are currently looking into the issue.
Posted Oct 15, 2020 - 12:36 PDT
This incident affected: Classic Region Group (FQL API).