Documents omitted from some indexes
Incident Report for Fauna
Resolved
We have resolved the issue that was causing some documents to be omitted from indexes in the Classic Region Group. The service is now operating normally.
Posted Aug 24, 2021 - 16:25 PDT
Monitoring
We have identified and addressed the issue that was causing documents to be omitted from some indexes in the Classic Region Group. We are monitoring the database to ensure that all customer issues have been addressed. If you believe that you are still seeing issues, please contact our support team at support.fauna.com.
Posted Aug 23, 2021 - 23:04 PDT
Update
We have identified the issue that is causing documents to be omitted from some indexes in the Classic Region Group and are continuing to make progress on repairing impacted indexes. Index build times during the repair process have returned to normal.
Posted Aug 23, 2021 - 10:32 PDT
Update
We have identified the issue that is causing documents to be omitted from some indexes in the Classic Region Group and are continuing to make progress on repairing impacted indexes. Customers may experience increased index build times during the repair process.
Posted Aug 22, 2021 - 15:46 PDT
Identified
We have identified the issue that is causing documents to be omitted from some indexes in the Classic Region Group and are in the process of repairing impacted indexes.
Posted Aug 22, 2021 - 11:26 PDT
Investigating
We are investigating an issue that is causing documents to be omitted from some indexes in the Classic Region Group.
Posted Aug 22, 2021 - 09:46 PDT
This incident affected: Classic Region Group (FQL API, GraphQL API).