Increased latencies in the Classic Region Group
Incident Report for Fauna
Resolved
Between June 27, 2023 at 07:10 PM UTC and June 28, 2023 at 08:43 PM UTC we experienced increased API latencies for a small number of requests in the Classic Region Group. The issue has been resolved and the service is operating normally.
Posted Jun 28, 2023 - 13:59 PDT
Investigating
We are investigating increased API latencies in the Classic Region Group.
Posted Jun 28, 2023 - 13:36 PDT
This incident affected: Global Region Group (FQL API, GraphQL API).