Increased latencies in the US Region Group
Incident Report for Fauna
Resolved
Between June 16, 2022 at 00:45 AM UTC and June 16, 2022 at 9:15 AM UTC we experienced increased API latencies in the US Region Group. The issue has been resolved and the service is operating normally.
Posted Jun 16, 2022 - 05:10 PDT
Identified
We have identified the root cause of increased API latencies in the US Region Group and are working towards resolution.
Posted Jun 15, 2022 - 23:21 PDT
Investigating
We are investigating increased API latencies in the US Region Group.
Posted Jun 15, 2022 - 19:57 PDT
This incident affected: US Region Group (FQL API, GraphQL API).