Timeouts in the EU and Classic Region Group
Incident Report for Fauna
Resolved
Between October 9, 2022 at 06:35 PM UTC and October 9, 2022 at 06:57 PM UTC we experienced increased API timeouts in the EU and Classic Region Group for the GraphQL API and Dashboard services. The issue has been resolved and the service is operating normally.
Posted Oct 09, 2022 - 12:52 PDT
Monitoring
We are seeing recovery of increased API timeouts in the EU and Classic Region Group for the GraphQL API and Dashboard services and are monitoring.
Posted Oct 09, 2022 - 12:17 PDT
Investigating
We are investigating API timeouts in the EU and Classic Region Group for the GraphQL API and Dashboard services.
Posted Oct 09, 2022 - 12:04 PDT
This incident affected: Dashboard, Global Region Group (GraphQL API), and EU Region Group (GraphQL API).