Elevated latencies and timeouts
Incident Report for Fauna
Resolved
No new events related to this incident have occurred in the past three hours.
Posted Sep 17, 2020 - 05:45 PDT
Monitoring
We have experienced timeouts and elevated latencies in cloud, with the main event lasting for 3 minutes from 9:14-9:16 UTC with some smaller reverberations for two minutes between 9:28-9:29 UTC as we were working to remedy the issue. Everything is back to normal and we are monitoring the system.
Posted Sep 17, 2020 - 02:38 PDT
This incident affected: Classic Region Group (FQL API).