Index mismatches for some customers
Incident Report for Fauna
Resolved
We have resolved the issue that was causing index mismatches for some customers in the Classic Region Group. The service is operating normally.
Posted Oct 08, 2021 - 10:45 PDT
Update
We have identified an issue that is causing index mismatches for some customers in the Classic Region Group and are working to resolve the issue. The process of repairing affected indexes has resulted in periods of increased latency and reduced availability, which we are also monitoring and working to mitigate. If you are being negatively impacted by the issue and require assistance, please contact our support team at support.fauna.com.
Posted Oct 05, 2021 - 11:43 PDT
Identified
We have identified an issue that is causing index mismatches for some customers in the Classic Region Group and are working to resolve the issue.
Posted Oct 01, 2021 - 19:27 PDT
Investigating
We have identified an issue that is causing index mismatches for some customers in the Classic Region Group and are working to resolve the issue.
Posted Oct 01, 2021 - 19:27 PDT
This incident affected: Classic Region Group (FQL API, GraphQL API).