Elevated Errors in the Dashboard and EU Region Group
Incident Report for Fauna
Resolved
Between August 12 3:28 PM and 4:33 PM UTC an issue caused elevated errors in the Dashboard and for requests to the EU Region Group. The issue has been resolved and the service is operating normally.
Posted Aug 12, 2021 - 10:10 PDT
Identified
We have identified the issue that was causing elevated errors in the Dashboard and the EU Region Group and are in the process of deploying a fix.
Posted Aug 12, 2021 - 09:41 PDT
Investigating
We're aware of an issue that is causing elevated errors in the Dashboard and for requests to the EU Region Group and are actively investigating.
Posted Aug 12, 2021 - 08:57 PDT
This incident affected: Dashboard and EU Region Group (FQL API, GraphQL API).