Timeouts in the Classic Region Group
Incident Report for Fauna
Resolved
Between December 8th, 2021 at 9:35 PM UTC and December 8th, 2021 at 9:43 PM UTC we experienced increased API timeouts in the Classic Region Group. The issue has been resolved and the service is operating normally.
Posted Dec 08, 2021 - 14:00 PST
Investigating
We are investigating API timeouts in the Classic Region Group.
Posted Dec 08, 2021 - 13:46 PST
This incident affected: Classic Region Group (FQL API, GraphQL API) and Dashboard.