Elevated latency
Incident Report for Fauna
Postmortem

A problematic node stopped applying transactions causing the read latency to increase. A restarting on the node fixed the issue.

Posted Aug 03, 2020 - 12:42 PDT

Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 05:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2020 - 03:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2020 - 03:06 PDT
Investigating
We are currently investigating this issue.
Posted Aug 03, 2020 - 02:30 PDT
This incident affected: Classic Region Group (FQL API).