Elevated errors in the Global Region Group
Incident Report for Fauna
Resolved
On July 30, 2024, between 5:30 PM UTC and 5:55 PM UTC we experienced elevated errors in the Global Region Group. The issue has been resolved and the service is operating normally.
Posted Jul 30, 2024 - 11:00 PDT
Investigating
We are investigating elevated errors in the Global Region Group.
Posted Jul 30, 2024 - 10:52 PDT
This incident affected: Global Region Group (FQL API).