Reduced availability in the US Region Group
Incident Report for Fauna
Resolved
Between December 23, 2022 10:20 AM UTC to 11:11 AM UTC we experienced reduced availability in the US Region Group. The issue has been resolved and the service is operating normally.
Posted Dec 23, 2022 - 03:51 PST
Investigating
We are investigating an issue that is causing reduced availability in the US Region Group.
Posted Dec 23, 2022 - 03:31 PST
This incident affected: US Region Group (FQL API, GraphQL API).