Elevated Timeouts in US West
Incident Report for FaunaDB
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 01:24 UTC
Investigating
We are currently experiencing elevated timeouts in our us-west region and are investigating.
Posted Apr 08, 2020 - 00:54 UTC