Timeouts in all regions
Incident Report for Fauna
Resolved
On February 6, 2021 between 11:36 AM PST and 11:52 AM PST we experienced increased API timeouts in all regions. The issue has been resolved.
Posted Feb 06, 2021 - 12:17 PST
Monitoring
On February 6, 2021 between 11:36 AM PST and 11:52 AM PST we experienced increased API timeouts in all regions. The issue has been mitigated we are continuing to monitor service behavior.
Posted Feb 06, 2021 - 11:59 PST
Investigating
We are investigating API timeouts in all regions.
Posted Feb 06, 2021 - 11:50 PST
This incident affected: Classic Region Group (FQL API).