Increased latencies for some customers
Incident Report for Fauna
Resolved
We have identified an issue that was causing increased latencies in all regions for some customers. The issue has been resolved and the service is operating normally.
Posted Feb 19, 2021 - 01:47 UTC
Investigating
We are investigating an issue that is causing increased latencies in all regions for some customers.
Posted Feb 17, 2021 - 16:24 UTC
This incident affected: Cloud.