Eleveated transaction latency
Incident Report for Fauna
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 15:04 PST
Monitoring
The issue was identified as an overactive background task and has been triaged. We are monitoring to ensure that system performance is stable.
Posted Jan 06, 2020 - 13:28 PST
Investigating
Engineering is investigating the high transaction latency.
Posted Jan 06, 2020 - 11:56 PST
This incident affected: Global Region Group (FQL API).