Elevated 409 responses for some customers in all Region Groups
Incident Report for Fauna
Resolved
We have resolved the issue that was causing an elevated level of 409 responses for some customers. The service is operating normally.
Posted Apr 29, 2022 - 14:03 PDT
Identified
We have identified the root cause of the issue that is causing an elevated level of 409 responses for some customers and are in the process of deploying a fix.
Posted Apr 29, 2022 - 09:40 PDT
Investigating
We are investigating an issue that is causing an elevated level of 409 responses for some customers in all Region Groups.
Posted Apr 29, 2022 - 09:34 PDT
This incident affected: Classic Region Group (FQL API, GraphQL API), EU Region Group (FQL API, GraphQL API), and US Region Group (FQL API, GraphQL API).