Delayed Updates of Usage Metrics
Incident Report for Fauna
Resolved
All usage metrics data has been backfilled and made available.
Posted Nov 02, 2020 - 13:56 UTC
Update
We have identified and addressed the underlying issue that was causing the delay in updating our usage summary data. We are in the process of backfilling data and expect usage data to be available in your account shortly.
Posted Oct 28, 2020 - 20:56 UTC
Identified
We are aware of an issue that is causing a delay in updating usage summary data that is displayed on the dashboard and are working on a fix. All other aspects of the service are functioning normally.
Posted Oct 20, 2020 - 19:41 UTC
Investigating
We are aware of an issue that is causing a delay in updating usage summary data that is displayed on the dashboard and are working on a fix. All other aspects of the service are functioning normally.
Posted Oct 20, 2020 - 19:40 UTC