Elevated backup snapshot creation time
Incident Report for Fauna
Resolved
We have addressed the issue that was causing elevated backup snapshot creation times in the Classic Region Group. All past snapshots have been created and the service is functioning normally.
Posted Jun 06, 2022 - 11:36 PDT
Investigating
We're investigating an issue that is causing elevated backup snapshot creation time in the Classic Region Group.
Posted Jun 03, 2022 - 09:58 PDT
This incident affected: Global Region Group (Backups).