Some indexes may not build
Incident Report for Fauna
Resolved
Index builds should be operating normally again.
Posted Jan 16, 2020 - 15:55 PST
Update
We've identified the issue and have a fix prepared. We're currently running it through our testing process.
Posted Jan 16, 2020 - 13:29 PST
Monitoring
In very rare circumstances an index may not build. A fix is forthcoming.
If you experience this, or believe you are impacted, please contact us at support@fauna.com
Posted Jan 14, 2020 - 13:07 PST
This incident affected: Global Region Group (FQL API).